Tag Archives: wmv

Windows Movie Maker and YouTube


Chris | Live Tech Support | Video Help | Add to iTunes

http://live.pirillo.com/ – Wow. Pixie and Wicket sure were tiny the day we brought them home. Watching them in Windows Movie Maker reminds me of a question from a chatter recently. He wants to know how to convert a .WMM file into an .AVI file for use on YouTube.

The .wmm file format in Windows Movie Maker is not actually the movie file. That format is for your working project. It includes everything you’ve added or will add. If you actually want to publish the file to a movie format, there are a few steps to take:

  • Click the “Publish movie button”
  • Push it to your computer
  • Name the file
  • Choose the quality setting that is good for playback on your computer. That should be the default setting
  • Save / publish the movie. This automatically puts it into a .WMV format, which is uploadable to YouTube

Make sure your videos are compressed under 100MB. YouTube doesn’t allow anything larger to be uploaded, even by me.

Want to embed this video into your blog? Use this code:

Formats Available: MPEG4 Video (.mp4) Flash Video (.flv) MP3 Audio (.mp3)

Windows Movie Maker Problem

From Lockergnome reader Scott Holder:

I think I should have started with you instead of the lame support people from the manufacturer or MS. I need help with Windows Movie Maker. I have a Gateway laptop (MX6445) with a Turion 64 processor, 1 GB RAM, 120 GB HD, DVDRW, ATI Radeon Xpress 200M graphics, running XP MCE 2002. I’m having trouble with Windows Movie Maker reading and working with MPEG files. These files work fine on all my other PCs and laptops. If I import an MPEG file for editing, I can see it fine. It shows in the preview pane on the right too. However, if I drag more than one clip to the storyboard/timeline at the bottom and then press PLAY, nothing happens. The button changes indicating it “should” be playing but nothing is happening.

I contacted Gateway support twice. Both times they suggested removing Windows Movie Maker and reinstalling it. Duh! It’s part of SP2. It’s not a separate download. I use this laptop for work with video presentations through PowerPoint. Right now I’m having to create the WMV files on a different PC and transfer them to this laptop to use them. Can you provide any help? I would greatly appreciate it.

First, I’ve already established that Gateway support is beyond pathetic. Your first mistake was believing in what Gateway used to be rather than what they are today (don’t worry, I made the same mistake).

Second, I believe your problem is tied directly to codecs. Select Options from the Tools menu, then flip to the Compatibility tab. From there, remove the checkmarks from every box. Restart Windows Movie Maker (for good measure). Now, are those MPEGs happy campers? If not, you might consider converting them or editing them in another video tool altogether.

Welcome to the hell of video production.